Several Hypernodes offline due to an issue at our Cloud Provider
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Sep 09, 2022 - 13:16 CEST
Monitoring
Connectivity has been restored to all affected Hypernodes. We are continuing to monitor the situation.
Posted Sep 09, 2022 - 12:58 CEST
Identified
Our Cloud Provider has identified the issue, and is working on bringing all services back online. Connectivity to most Hypernodes that were impacted has already been restored.
Posted Sep 09, 2022 - 12:49 CEST
Investigating
We are looking into an issue affecting several Hypernodes at the moment, if your Hypernode just went offline it is probably related to this outage. We are working to resolve this as soon as possible and will keep you updated.
Posted Sep 09, 2022 - 12:29 CEST
This incident affected: Hypernode Platform (Hypernode Servers).