Several Hypernodes could have issues with mail not being sent or received
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Sep 15, 2022 - 16:45 CEST
Monitoring
A fix has been implemented and we are monitoring the results. But please make sure you'll check https://www.dmarcanalyzer.com/spf/checker/ if you experienced problems with mail. Because you are not allowed to have more than 10 lookups, if so you'll have to reduce them.
Posted Sep 15, 2022 - 16:44 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 15, 2022 - 16:28 CEST
Update
We are continuing to investigate this issue.
Posted Sep 15, 2022 - 16:23 CEST
Investigating
We are currently investigating this issue. But please be aware that if you have more than 10 lookups according to https://www.dmarcanalyzer.com/spf/checker/ you will have problem with your mail. As you are not allowed to have more than 10 lookups.
Posted Sep 15, 2022 - 16:23 CEST
This incident affected: Hypernode Platform (Hypernode Servers).