Downtime on several Hypernodes due to issues at cloud provider
Incident Report for Hypernode
Postmortem

The outage was caused by a hardware issue on one of the hypervisors. The affected Hypernodes have been migrated to a new Hypervisor to resolve the issue.

Posted May 25, 2020 - 17:35 CEST

Resolved
This incident has been resolved.
Posted May 25, 2020 - 17:34 CEST
Monitoring
All Hypernodes should be back operational now and our website is available again. We will monitor the issue for a while and will resolve this when we are sure there are no longer any issues.
Posted May 25, 2020 - 17:21 CEST
Update
We are continuing to work on a fix for this issue.
Posted May 25, 2020 - 17:14 CEST
Identified
The engineers are currently working on resolving the issue. Please note that due to this issue there may be errors when requesting a new Hypernode or when triggering an up or downgrade, it is recommended to wait until this issue is resolved before doing any such actions.
Posted May 25, 2020 - 17:11 CEST
Investigating
We are seeing several Hypernodes that have become unavailable due to issues at our cloud provider. We are in contact with the engineers there and will let you know when we have more information. Please be aware that as a result of this outage our website www.byte.nl is also unavailable, you can still use www.hypernode.com however.
Posted May 25, 2020 - 16:57 CEST
This incident affected: Hypernode Platform (Hypernode Servers, Hypernode Toolset / API / Control Panel).