Support is unreachable by phone due to an outage
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Jun 21, 2022 - 08:10 UTC
Monitoring
A fix has been implemented by Cloudflare and we are starting to receive phone calls again.
Posted Jun 21, 2022 - 07:20 UTC
Identified
Unfortunately we are experiencing an outage which is causing issues with our availability by phone. Please e-mail us or open a chat (in the Service Panel or Control Panel) if you need to reach us. For urgent matters please open a chat so you can contact us directly.
Posted Jun 21, 2022 - 06:58 UTC
This incident affected: General Announcements.