Hypernode control panel outage
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Dec 29, 2023 - 14:56 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2023 - 14:55 CET
Identified
We are currently having an outage with our control panel and the underlying systems. This will result in an error when trying to use our control panel (my.hypernode.com) and you will also not be able to schedule up and downgrades, not apply updates etc. using the Hypernode functions through SSH / HNAPI.

We will let you know when this has been resolved.
Posted Dec 29, 2023 - 14:47 CET
This incident affected: Hypernode Platform (Hypernode Toolset / API / Control Panel).