Reduced availability on cloud provider
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 12:31 CEST
Monitoring
A fix has been implemented and we're monitoring the results.
Posted Jul 24, 2023 - 12:18 CEST
Investigating
We've identified issues with one of our cloud providers which results in reduced availability in our API functionality to order or change product plans. We're investigating the root cause together with our providers and resolve the degraded availability. Until this period ordering and/or changing product plans is not available.
Posted Jul 24, 2023 - 12:09 CEST
This incident affected: Hypernode Platform (Hypernode Toolset / API / Control Panel) and Third-Party Service Providers.