Problems with the Magento admin panel
Incident Report for Hypernode
Resolved
Closing this as most customers affected by this are aware of it.
Posted Jun 16, 2023 - 16:58 CEST
Identified
If you are suddenly having issues with being unable to click on anything in the Magento admin panel, or admin pages not fully loading, this may caused by a change implemented by Magento. See the following URL for more information: https://github.com/magento/magento2/issues/37618
Posted Jun 15, 2023 - 16:43 CEST
This incident affected: Third-Party Service Providers.