Downtime due to issue at cloud provider
Incident Report for Hypernode
Resolved
Issue has been resolved. There was a hardware issue but this was quickly sorted.
Posted Jan 03, 2024 - 13:28 CET
Investigating
We're seeing a few Hypernodes going offline, this started around 12:45 CET. The issue is currently being investigated by us and our cloud provider. We'll keep you posted on any developments.
Posted Jan 03, 2024 - 13:19 CET
This incident affected: Hypernode Platform (Hypernode Servers).