Downtime on several Hypernodes due to issues at cloud provider
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted May 04, 2021 - 09:18 CEST
Investigating
We are receiving reports that a small number of Hypernodes have gone offline. We have escalated this to our cloudprovider who are investigating
Posted May 04, 2021 - 08:44 CEST
This incident affected: Hypernode Platform.