Support unreachable due to phone issues
Incident Report for Hypernode
Resolved
The issue has been resolved and we are available again to take phone calls.
Posted May 04, 2021 - 11:39 CEST
Update
We are continuing to investigate this issue.
Posted May 04, 2021 - 10:10 CEST
Investigating
Unfortunately due to issues with our VOIP provider we are not reachable by phone at the moment. Please shoot as an email at support@hypernode.com or use the chat feature in our service panel / control panel if you wish to reach us in the meantime. Sorry for the inconvenience.
Posted May 04, 2021 - 09:57 CEST
This incident affected: General Announcements.